Quick 发布版本: v1.3.0

This release fully supports Xcode 9.3 (both Swift 3.3 and Swift 4.1) and still works with Xcode 8.3 + Swift 3.1! :tada:

New Features

  • Expose current spec for XCTest expectations #645 (Thanks @pcantrell)
  • Support Xcode 9.3 / Swift 4.1 #761 #765 #778 (Thanks @ikesyo)

Changes

  • Improve the interoperability with CocoaPods 1.5 Swift Static Libraries support #781 (Thanks @davidahouse)

Documentation Changes

  • Add Korean translation for Documentation #752 (Thanks @kyeongwan)
  • make Swift snippets for QuickConfiguration compile #754 (Thanks @michaelom)
  • Minor documentation fixes #762 (Thanks @freak4pc)

Bugfixes

  • Fix XCTest override error on SPM/Swift4 #755 (Thanks @sunshinejr)